WP Theme Switcher WordPress Plugin

Posted by

Hi,

This plugin is used to switch the theme for your blog.

Requires WordPress Version: 2.0 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.