WordPress 2.7.1: bug fixed: Curl_exe

Posted by

Hello All,

If you remember, in wordpress 2.7 and in earlier versions, lots of people were receiving this error:

Warning: curl_exec() has been disabled for security reasons in /home/user/public_html/wp-includes/http.php

Or something like this. So many users were stressed because of this issue as generally, HOST does not enable curl function on shared server. To overcome this issue, we used this solution for the clients.

http://wordpress.org/support/topic/224169?replies=4#post-921040

But now we do not need to use this trick anymore. WordPress has fixed this bug in the latest version2.7.1. You can check more details here:

http://core.trac.wordpress.org/ticket/8577

Ryan S.

One comment

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.