WordPress 2.0.x Legacy Deprecated

Posted by

WordPress 2.0.x Legacy Deprecated

The WordPress team had initially committed to maintaining the WordPress 2.0.x legacy branch until 2010. But unfortunately, they have decided to deprecate this branch considering the security concerns.

So all the users, please take a note of this and kindly upgrade your blog to the latest version.

Ryan S.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.