Shortcode Exec PHP Plugin For WordPress

Posted by

Hi,

This plugin is used to execute arbitrary PHP code using shortcodes in posts, pages and optionally in widgets. The shortcodes and associated PHP code snippets are defined using the settings of this plugin. It is possible to parse and use shortcode parameters and to use shortcode content. Defined shortcodes can be deleted and disabled.

Advantages over other solutions are that posts, pages and widgets do not have to contain PHP code and that PHP code snippets can be reused.

Requires WordPress Version: 2.5 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.