My WordPress Secure WordPress Plugin

Posted by

Hi,

This plugin is use to remove the wordpress version details from the source code of your blog. It will also remove the error messages from login screen.

Check these Images;

– With Login Error Message:
wordpress_login_error_mesage

– Result After using this plugin:
wordpress_login_without_error_mesage

Requires WordPress Version: 2.8 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.