LAMP Version Checker Plugin For WordPress

Posted by

Hi,

We have researched and found that many wupporters need to re-ask the versions of WordPress, PHP, and MySQL. This plugin helps to check the version of server applications such as LAMP systems.

Requires WordPress Version: 2.0 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.