HTTP Express WordPress Plugin

Posted by

Hi,

HTTP Express is a HTTP proxy that catches all images, css, javascript and flash movies on the fly to add correct HTTP headers. It adds the following headers:

* Expires
* Cache-control
* Pragma
* Last-modified

WordPress installation will be automatically processed to be served with the correct HTTP headers. It requires Apache with mod_rewrite.

Requires WordPress Version: 2.8 or higher

More Details And Download

Thanks,.

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.