Highslide 4 WordPress *reloaded* WordPress Plugin

Posted by

Hi,

This Plugin automatically inserts Highslide Script into the wordpress Blog. It does not require any further configuration/Shorttags or editing of old posts. Whenever you active the plugin, all existing thumped images using Highslide to expand.

The plugin offers several Options to configure the look and behavior of Highslide in your Blog. For Advanced users there is also the option to specify own HS Parameters at the Option page.

Summary:

* Using latest Highslide Scripts
* Optimized and JS packed
* Optimized HS Graphics
* Possibility to use HTML Expands
* Easy config option
* Advanced setup possible
* optimized to pagespeed and yslow rulesets

Requires WordPress Version: 2.0.2 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.