fw-quick-langswitch Plugin For WordPress

Posted by

Hi,

This plugin display flags to switch languages. This plugin only uses the locale files from wordress or buddypress and eventually theme for user to have the interface in his language.

When the user clicks on a flag, he is sent a cookie mentioning the language to use which will be destroyed when leaving his browser or updated when he clicks on another flag. It does not provide content localization features.

Requires WordPress Version: 2.6 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.