Fast And Secure Contact Form WordPress Plugin

Posted by

Hi,

This plugin is used to setup contact form on your blog through which visitors can email you quickly. This plugin is also supported with CAPTCHA and Akismet to combat with spam. This plugin does not JScript.

Features:

* Configure Options from Admin panel.
* Multi-Form feature that allows you to have many different forms on your site.
* Uses simple inline error messages.
* Reloads form data and warns user if user forgets to fill out a field.
* Validates syntax of E-mail address.
* Optional redirect to any URL after message sent.
* Valid coding for HTML, XHTML, Section 508, and WAI Accessibility.
* JavaScript is not required.
* Setting to hide the CAPTCHA from logged in users and or admins.
* Multi “E-mail to” contact support.
* Auto form fill for logged in users.
* Customizable form field titles.
* Customizable CSS style.
* Optional extra fields.
* Sends E-mail with UTF-8 character encoding for US and International character support.
* I18n language translation support (see FAQ)

Security:

* It has very tight security, stops spammer tricks.
* Akismet spam protection support.
* Spam checks E-mail address input from common spammer tactics… prevents spammer forcing to:, cc:, bcc:, newlines, and other E-mail injection attempts to spam the world.
* Makes sure the contact form was posted from your blog domain name only.
* Filters all form inputs from HTML and other nasties.
* E-mail message footer shows blog username(if logged on), Date/Time timestamp, IP address, and user agent (browser version) of user who contacted you.

Captcha Image Support:

* Open-source free PHP CAPTCHA library by http://www.phpcaptcha.org is included (can be disabled in Options)
* Abstract background with multi colored, angled, and transparent text
* Arched lines through text
* Generates audible CAPTCHA files in WAV format
* Refresh button to reload captcha if you cannot read it

Requirements/Restrictions:

* Works with WordPress 2.6+, WPMU, and BuddyPress
* PHP 4.0.6 or above with GD2 library support.
* PHP register_globals must be set to OFF

Requires WordPress Version: 2.6 or higher

More Details And Download:

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.