Enable Multi-Site Plugin For WordPress

Posted by

Hi,

This plugin is used to upgrade WordPress 3.0 blog into Multi-Site with the click of a single button.

Requires WordPress Version: 3.0 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.