Content Warning WordPress Plugin

Posted by

Hi,

This plugin is developed using Ajax & Thickbox, It will display message to user with option to leave the site. This plugin is useful for users using wordpress to host mature contents and others where user should go though a landing page.

Users will be asked to confirm to message once per session or interval specified in settings.

Message details can be edited via admin Interface. Colours and style have to be edited Manually by Editing “wpcw.css” file.

* “No additional Library” Plugin use jQuery and Thickbox Library comes with WordPress.
* “Developed using 2.8” Developed using WordPress 2.8, I cannot support anything below that!
* “Tested up to” This plugin tested in 2.9 and working!

Requires WordPress Version: 2.8 or higher

More Details And Download

Thanks,

Shane G.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.